
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kanerepublican.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="self-confidence, hygiene, kane area community center, products, economics, cosmetics, commerce, contribution, project, donation, boost" />
<meta name="news_keywords" content="self-confidence, hygiene, kane area community center, products, economics, cosmetics, commerce, contribution, project, donation, boost" />
<meta name="description" content="Providing basic hygiene products to those who are in need makes it possible to eliminate humiliation, promote good hygiene, offer hope and dignity, and help build self-confidence. Dion Sanders said," />
<meta name="author" content="Submitted" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kanerepublican.com/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?crop=480%2C480%2C49%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Kane Area Community Center - We Care Hygiene Kit Project" />
<meta property="og:description" content="Providing basic hygiene products to those who are in need makes it possible to eliminate humiliation, promote good hygiene, offer hope and dignity, and help build self-confidence. Dion Sanders said," />
<meta property="og:site_name" content="The Kane Republican" />
<meta property="article:publisher" content="https://www.facebook.com/The-Kane-Republican-370848959651311/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Submitted","presentation":null,"start_hour":"23","id":"4104ae8e-735d-11ec-a426-abad6004e76a","app":"editorial","ga_page":"\/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":227},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-51"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["self-confidence","hygiene","kane area community center","products","economics","cosmetics","commerce","contribution","project","donation"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/KaneBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-994747'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-994747').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/kanerepublican.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/kanerepublican.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/kanerepublican.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/kanerepublican.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/KaneBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-994752'] = googletag.defineSlot(adUnit, [[320,250],[300,250]], 'ad-994752').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"a2ba60de-05ca-11ec-a1e7-bfe0c0c2432d-994193","asset_id":"a2ba60de-05ca-11ec-a1e7-bfe0c0c2432d","title":"What is your favorite ice cream flavor?","url":"\/what-is-your-favorite-ice-cream-flavor\/poll_a2ba60de-05ca-11ec-a1e7-bfe0c0c2432d.html","results":"https:\/\/www.kanerepublican.com\/what-is-your-favorite-ice-cream-flavor\/poll_a2ba60de-05ca-11ec-a1e7-bfe0c0c2432d.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/KaneMiniBanner1';
            
                gptAdSlots['ad-994754'] = googletag.defineSlot(adUnit, [300, 100], 'ad-994754').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/KaneCenterBox';
            
                gptAdSlots['ad-994760'] = googletag.defineSlot(adUnit, [300, 250], 'ad-994760').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/KaneBottomBox';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-994751'] = googletag.defineSlot(adUnit, [[320,250],[300,250]], 'ad-994751').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/KaneSkyscraperHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [160, 600]).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-994755'] = googletag.defineSlot(adUnit, [[160,600]], 'ad-994755').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"994189"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/KaneBottomBanner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-994749'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-994749').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Kane Area Community Center - We Care Hygiene Kit Project |  | kanerepublican.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #165028; } .fixed-nav #main-navigation { background-color: #165028 !important; } #site-top-nav-container, #site-top-nav { background-color: #165028; } #site-footer-container, #site-footer { background-color: #165028; color: #efefef; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #165028; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/5943ec7a-146e-11eb-bb03-e36bca238e8f.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #efefef; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Kane Area Community Center - We Care Hygiene Kit Project |  | kanerepublican.com" href="http://www.kanerepublican.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kanerepublican.com/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('#site-search-994237-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 10/28/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-4104ae8e-735d-11ec-a426-abad6004e76a type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kanerepublican.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Submitted&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=4104ae8e-735d-11ec-a426-abad6004e76a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=227&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-51&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kanerepublican.com/tncms/admin/editorial-asset/?edit=4104ae8e-735d-11ec-a426-abad6004e76a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-994242" class="tncms-block hidden-md hidden-lg"><div id="user-controls-994242" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kanerepublican.com/users/signup/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kanerepublican.com/users/login/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kanerepublican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-994242').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kanerepublican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kanerepublican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kanerepublican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-994242').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kanerepublican.com/users/logout/" id="user-logout-form-994242"><input type="hidden" name="referer_url" value="https://www.kanerepublican.com/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/kanerepublican/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KANEREPUBLICAN&amp;publisher_url:kanerepublican.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://kanerepublican.pressreader.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://kanerepublican.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-994241" class="tncms-block user-controls"><div id="user-controls-994241" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kanerepublican.com/users/signup/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kanerepublican.com/users/login/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kanerepublican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-994241').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kanerepublican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kanerepublican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kanerepublican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-994241').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kanerepublican.com/users/logout/" id="user-logout-form-994241"><input type="hidden" name="referer_url" value="https://www.kanerepublican.com/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-994243" class="tncms-block"><div id="weather-994243" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16735" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-alt-snow"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">32&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="16735">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_994243" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kane, PA
                                
                                <small>(16735)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies with afternoon snow showers. High 41F. Winds light and variable. Chance of snow 40%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Variable clouds with snow showers. Low 26F. Winds N at 5 to 10 mph. Chance of snow 40%. Snow accumulations less than one inch.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 13, 2022 @ 1:10 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=16735"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-994208" class="tncms-block logo-click-area"><div id="site-logo-994208" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=640%2C99 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=990%2C153 990w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=1035%2C160 1035w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1170"
            height="181"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-994237" class="tncms-block header-search"><section id="block-994237" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-994237" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-994237" aria-labelledby="site-search-button-994237" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-994237-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-994237-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-994237-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-994237').submit();
        return false;
    });

    $('#site-search-994237').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-994237 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-994237 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-994237-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-994234" class="tncms-block"><div id="site-logo-994234" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg?resize=640%2C98 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="115"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/kanerepublican/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KANEREPUBLICAN&amp;publisher_url:kanerepublican.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://kanerepublican.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #165028">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kane%20Area%20Community%20Center%20-%20We%20Care%20Hygiene%20Kit%20Project&url=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kanerepublican.com/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kanerepublican.com/tncms/asset/editorial/4104ae8e-735d-11ec-a426-abad6004e76a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kane%20Republican%5D%20Kane%20Area%20Community%20Center%20-%20We%20Care%20Hygiene%20Kit%20Project&body=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-994747" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994747" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994747');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-699b03de-735d-11ec-a202-0beeb03089a5" class="modal fullscreen in modal-image image-default modal-699b03de-735d-11ec-a202-0beeb03089a5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?resize=400%2C332"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?resize=150%2C124 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?resize=200%2C166 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?resize=225%2C187 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?resize=300%2C249 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?resize=400%2C332 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?resize=540%2C448 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?resize=579%2C480 640w"
                    sizes="100vw"
                    
                    width="579"
                    height="480"
                    alt="Kane Area Community Center - We Care Hygiene Kit Project"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-699b03de-735d-11ec-a202-0beeb03089a5" data-target=".caption-inner-modal-image-699b03de-735d-11ec-a202-0beeb03089a5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-699b03de-735d-11ec-a202-0beeb03089a5 collapse in"><div class="caption-text"><p>Pictured is Jenny Crowley (left), Kayleiana Rhodes (middle) and Jake Costanzo (right).</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo Submitted</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Fimage_699b03de-735d-11ec-a202-0beeb03089a5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kane-area-community-center---we-care-hygiene-kit-project/image_699b03de-735d-11ec-a202-0beeb03089a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"699b03de-735d-11ec-a202-0beeb03089a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kane%20Area%20Community%20Center%20-%20We%20Care%20Hygiene%20Kit%20Project&url=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Fimage_699b03de-735d-11ec-a202-0beeb03089a5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kane-area-community-center---we-care-hygiene-kit-project/image_699b03de-735d-11ec-a202-0beeb03089a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"699b03de-735d-11ec-a202-0beeb03089a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kanerepublican.com/kane-area-community-center---we-care-hygiene-kit-project/image_699b03de-735d-11ec-a202-0beeb03089a5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kane-area-community-center---we-care-hygiene-kit-project/image_699b03de-735d-11ec-a202-0beeb03089a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"699b03de-735d-11ec-a202-0beeb03089a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kanerepublican.com/tncms/asset/editorial/699b03de-735d-11ec-a202-0beeb03089a5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"699b03de-735d-11ec-a202-0beeb03089a5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kane%20Republican%5D%20Kane%20Area%20Community%20Center%20-%20We%20Care%20Hygiene%20Kit%20Project&body=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Fimage_699b03de-735d-11ec-a202-0beeb03089a5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"699b03de-735d-11ec-a202-0beeb03089a5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kane-area-community-center---we-care-hygiene-kit-project/image_699b03de-735d-11ec-a202-0beeb03089a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"699b03de-735d-11ec-a202-0beeb03089a5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-699b03de-735d-11ec-a202-0beeb03089a5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="699b03de-735d-11ec-a202-0beeb03089a5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="699b03de-735d-11ec-a202-0beeb03089a5" class="save-list-699b03de-735d-11ec-a202-0beeb03089a5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="699b03de-735d-11ec-a202-0beeb03089a5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-699b03de-735d-11ec-a202-0beeb03089a5 img { max-height: 480px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4104ae8e-735d-11ec-a426-abad6004e76a" class="asset article-default"  data-url="https://www.kanerepublican.com/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Providing basic hygiene products to those who are in need makes it possible to eliminate humiliation, promote good hygiene, offer hope and dignity, and help build self-confidence.  Dion Sanders said, “If you look good, you feel good.  If you feel good, you play good.”  This doesn’t just apply to being a professional athlete.  Imagine being in the classroom.  When you feel good about yourself, you take pride in your school work and you’ll get better grades.  With your help, we can help by giving the basics to those who may need them such as Shampoo and conditioner, shower gel, toothbrush and toothpaste, dental floss, razors and shaving gel, deodorant, hairbrush and comb, bath towel and washcloth, bath scrubby puffy, feminine products, acne pads, and q-tips. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?crop=480%2C480%2C49%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="kanerepublican.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kanerepublican.com/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kanerepublican.com\/tncms\/search\/mlt\/?origin=4104ae8e-735d-11ec-a426-abad6004e76a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4104ae8e-735d-11ec-a426-abad6004e76a" class="asset-paging">
                <div id="paging-prev-4104ae8e-735d-11ec-a426-abad6004e76a" class="paging-link prev offset"></div>
                <div id="paging-next-4104ae8e-735d-11ec-a426-abad6004e76a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kane Area Community Center - We Care Hygiene Kit Project
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Submitted</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-11T23:08:00-05:00" class="tnt-date asset-date text-muted">
            Jan 11, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-01-11T23:08:00-05:00" class="tnt-date asset-date text-muted">Jan 11, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-11T23:21:04-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 11, 2022</time>
    </li>
        
        
            <li class="hidden-print"><a href="/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-11T23:08:00-05:00">
    <meta itemprop="datePublished" content="2022-01-11T23:08:00-05:00">
    <meta itemprop="dateModified" content="2022-01-11T18:21:04-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kane%20Area%20Community%20Center%20-%20We%20Care%20Hygiene%20Kit%20Project&url=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kanerepublican.com/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kanerepublican.com/tncms/asset/editorial/4104ae8e-735d-11ec-a426-abad6004e76a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kane%20Republican%5D%20Kane%20Area%20Community%20Center%20-%20We%20Care%20Hygiene%20Kit%20Project&body=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-699b03de-735d-11ec-a202-0beeb03089a5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-699b03de-735d-11ec-a202-0beeb03089a5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="579">
            <meta itemprop="height" content="480">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?resize=400%2C332"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?resize=150%2C124 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?resize=200%2C166 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?resize=225%2C187 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?resize=300%2C249 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?resize=400%2C332 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?resize=540%2C448 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/99/699b03de-735d-11ec-a202-0beeb03089a5/61de55b4137e6.image.jpg?resize=579%2C480 640w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="579"
                    height="480"
                    alt="Kane Area Community Center - We Care Hygiene Kit Project"
                    class="img-responsive full tnt-restrict-img-699b03de-735d-11ec-a202-0beeb03089a5 default" />
            </div><style>
                .tnt-restrict-img-699b03de-735d-11ec-a202-0beeb03089a5 {
                    max-width: 579px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Pictured is Jenny Crowley (left), Kayleiana Rhodes (middle) and Jake Costanzo (right).</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo Submitted</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4104ae8e-735d-11ec-a426-abad6004e76a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kane%20Area%20Community%20Center%20-%20We%20Care%20Hygiene%20Kit%20Project&url=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kanerepublican.com/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kanerepublican.com/tncms/asset/editorial/4104ae8e-735d-11ec-a426-abad6004e76a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kane%20Republican%5D%20Kane%20Area%20Community%20Center%20-%20We%20Care%20Hygiene%20Kit%20Project&body=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4104ae8e-735d-11ec-a426-abad6004e76a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4104ae8e-735d-11ec-a426-abad6004e76a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4104ae8e-735d-11ec-a426-abad6004e76a" class="save-list-4104ae8e-735d-11ec-a426-abad6004e76a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4104ae8e-735d-11ec-a426-abad6004e76a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kane%20Area%20Community%20Center%20-%20We%20Care%20Hygiene%20Kit%20Project&url=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kanerepublican.com/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kanerepublican.com/tncms/asset/editorial/4104ae8e-735d-11ec-a426-abad6004e76a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kane%20Republican%5D%20Kane%20Area%20Community%20Center%20-%20We%20Care%20Hygiene%20Kit%20Project&body=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4104ae8e-735d-11ec-a426-abad6004e76a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4104ae8e-735d-11ec-a426-abad6004e76a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4104ae8e-735d-11ec-a426-abad6004e76a" class="save-list-4104ae8e-735d-11ec-a426-abad6004e76a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4104ae8e-735d-11ec-a426-abad6004e76a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Providing basic hygiene products to those who are in need makes it possible to eliminate humiliation, promote good hygiene, offer hope and dignity, and help build self-confidence.  Dion Sanders said, “If you look good, you feel good.  If you feel good, you play good.”  This doesn’t just apply to being a professional athlete.  Imagine being in the classroom.  When you feel good about yourself, you take pride in your school work and you’ll get better grades.  With your help, we can help by giving the basics to those who may need them such as Shampoo and conditioner, shower gel, toothbrush and toothpaste, dental floss, razors and shaving gel, deodorant, hairbrush and comb, bath towel and washcloth, bath scrubby puffy, feminine products, acne pads, and q-tips.</p><p>At the KACC we have made it a habit of every once in a while making up bags full of the items listed and send them home with all the kids in our after-school program.  We do this so that no one child is ever singled out.</p><p>We try to make it a fun giveaway.  If we see a need for one, we share with all and have the “stinky kids’ conversation.  At first, there is lots of giggling about it and then it’s “What’d you get?  I got XYZ.  Oh Man, smell this!”  While most of the time it’s the boys that we worry about, sometimes we have to have “girl chats” too.  We also share these bags with adults and seniors in need.  Some of the adult folks that we work with are in need of these items too and we try to help as we can.</p><p>Why are we sharing this with you all?  Well, our cupboards are bare and we could use some community crowdsourcing.  We’d like to ask that the next time you’re out shopping if maybe you could grab an extra deodorant or shower gel and donate it to the KACC?  It would be a big help.  We know that we ask a lot of our community and we appreciate every donation that you make.  This isn’t a big ask, most of the items on this list can be picked up for a dollar or two.  We purchased all of these items at the Kane Family Dollar store for under $4 each.  The feminine products and acne pads were the most expensive.  Donations can be dropped off at the KACC anytime. We have a donation box by the front doors.  Please and many thanks in advance.  You’re contributions to the Kane Area Community Center are very helpful and we appreciate your continued support and encouragement in helping us to make a difference.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Michelle Palmer, Executive Director of the KACC, commented, “A person’s self-confidence can have a huge effect on productivity, self-efficacy, relationships with peers, and overall happiness.  Providing a few basic hygiene products probably won’t save the world, but sure can make a difference to a person who maybe needs a boost to their self-esteem.  I’m excited to team up with some great Kane Area High School Students for this project.  I’ve known them all since they were little kids coming to the center to play and eat pancakes with Santa and the Easter Bunny.  It’s great to see how much they love their community and how they want to help with We Care Hygiene Kits.”</p><p>Jake Costanzo said, “Hygiene is an extremely important aspect of living a more calm and fun life.  Whether you are in school or doing an activity with friends or family, it is an extreme stress reliever.  Everything is much easier when you feel good about your own self-esteem.”</p><p>“Hygiene is important for both girls and boys of all ages,” said Kayleiana Rhodes.  “Many people don’t have the ability to get hygiene projects.  With this project, we want to make all products available for everyone.  It definitely makes you feel better about yourself when you take the time to care for yourself and have the resources to do so.”</p><p>Jenny Crowley, Miss McKean County said, “Hygiene is so important for everyone of all ages!   However, <a href="calendar:T5:today">today</a>, reliable hygiene products such as body wash, feminine products, and acne wash are often harder to come by and more expensive for the average person. Hygiene is essential for life functions and self-confidence.  In school, unfortunately, the hygiene status of a student can make or break their friendships and self-assurance. And in all aspects of society, hygiene is important for formal and social matters such as interviews and first impressions.   Hygiene should be more easily available for all, and all should be informed of the importance of hygiene.”</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kane%20Area%20Community%20Center%20-%20We%20Care%20Hygiene%20Kit%20Project&url=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kanerepublican.com/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kanerepublican.com/tncms/asset/editorial/4104ae8e-735d-11ec-a426-abad6004e76a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kane%20Republican%5D%20Kane%20Area%20Community%20Center%20-%20We%20Care%20Hygiene%20Kit%20Project&body=https%3A%2F%2Fwww.kanerepublican.com%2Fkane-area-community-center---we-care-hygiene-kit-project%2Farticle_4104ae8e-735d-11ec-a426-abad6004e76a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4104ae8e-735d-11ec-a426-abad6004e76a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4104ae8e-735d-11ec-a426-abad6004e76a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4104ae8e-735d-11ec-a426-abad6004e76a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4104ae8e-735d-11ec-a426-abad6004e76a" class="save-list-4104ae8e-735d-11ec-a426-abad6004e76a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4104ae8e-735d-11ec-a426-abad6004e76a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22self-confidence%22#tncms-source=keyword" class="tag-self-confidence label label-default" data-tncms-track-dmp='search: self-confidence'>Self-confidence</a>
            </li> <li>
                <a href="/search/?k=%22hygiene%22#tncms-source=keyword" class="tag-hygiene label label-default" data-tncms-track-dmp='search: hygiene'>Hygiene</a>
            </li> <li>
                <a href="/search/?k=%22kane%20area%20community%20center%22#tncms-source=keyword" class="tag-kane-area-community-center label label-default" data-tncms-track-dmp='search: kane-area-community-center'>Kane Area Community Center</a>
            </li> <li>
                <a href="/search/?k=%22products%22#tncms-source=keyword" class="tag-products label label-default" data-tncms-track-dmp='search: products'>Products</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22cosmetics%22#tncms-source=keyword" class="tag-cosmetics label label-default" data-tncms-track-dmp='search: cosmetics'>Cosmetics</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22contribution%22#tncms-source=keyword" class="tag-contribution label label-default" data-tncms-track-dmp='search: contribution'>Contribution</a>
            </li> <li>
                <a href="/search/?k=%22project%22#tncms-source=keyword" class="tag-project label label-default" data-tncms-track-dmp='search: project'>Project</a>
            </li> <li>
                <a href="/search/?k=%22donation%22#tncms-source=keyword" class="tag-donation label label-default" data-tncms-track-dmp='search: donation'>Donation</a>
            </li> <li>
                <a href="/search/?k=%22boost%22#tncms-source=keyword" class="tag-boost label label-default" data-tncms-track-dmp='search: boost'>Boost</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-996862" class="tncms-block"><section id="block-996862" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-996862 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-996862" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-996862" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.kanerepublican.com/tncms/asset/editorial/4104ae8e-735d-11ec-a426-abad6004e76a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-994752" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994752" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994752');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-994172" class="tncms-block visible-lg visible-md"><section id="block-994172" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-994172 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html" class="tnt-asset-link" aria-label="Kane Area Community Center - We Care Hygiene Kit Project">
        

        
            Kane Area Community Center - We Care Hygiene Kit Project</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mad-dog-159-new-year-s-eve-celebration/article_53628dca-6fee-11ec-866e-1fa0c0b7db0c.html" class="tnt-asset-link" aria-label="Mad Dog 159 New Year’s Eve Celebration">
        

        
            Mad Dog 159 New Year’s Eve Celebration</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/kasd-press-release-2022/article_a97dd04e-6fed-11ec-820d-a7296217617b.html" class="tnt-asset-link" aria-label="KASD press release 2022">
        

        
            KASD press release 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/borough-of-kane-reorganizational-meeting/article_8a394f26-6e88-11ec-907e-738cdf5fdfea.html" class="tnt-asset-link" aria-label="Borough of Kane Reorganizational Meeting">
        

        
            Borough of Kane Reorganizational Meeting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/kane-area-middle-school-council-donates-to-the-lions-club/article_4c0b252c-6e87-11ec-a555-f7b93be2d219.html" class="tnt-asset-link" aria-label="Kane Area Middle School Council Donates to the Lions Club">
        

        
            Kane Area Middle School Council Donates to the Lions Club</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/erie-resident-found-near-the-kinzua-state-park-thanks-psp-and-vfds-for-his-rescue/article_cc66e04a-69e0-11ec-bc7c-d70955e345d2.html" class="tnt-asset-link" aria-label="Erie Resident found near the Kinzua State Park “thanks” PSP and VFDs for his rescue">
        

        
            Erie Resident found near the Kinzua State Park “thanks” PSP and VFDs for his rescue</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cdc-food-safety-alert-regarding-a-multistate-outbreak-of-e-coli/article_e442f57c-69dc-11ec-b6b3-f78d69e5a9da.html" class="tnt-asset-link" aria-label="CDC Food Safety Alert regarding a multistate outbreak of E. coli">
        

        
            CDC Food Safety Alert regarding a multistate outbreak of E. coli</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/17th-annual-big-buck-banquet-held-on-wednesday/article_4f998f24-6993-11ec-be48-a74b7f2ea41e.html" class="tnt-asset-link" aria-label="17th Annual Big Buck Banquet held on Wednesday">
        

        
            17th Annual Big Buck Banquet held on Wednesday</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-994209" class="tncms-block"><section id="block-994209" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-994209 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-994209" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-994209" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-994209" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-994209" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-994209" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/mad-dog-159-new-year-s-eve-celebration/article_53628dca-6fee-11ec-866e-1fa0c0b7db0c.html">Mad Dog 159 New Year’s Eve Celebration</a></li><li><a href="/news/kasd-press-release-2022/article_a97dd04e-6fed-11ec-820d-a7296217617b.html">KASD press release 2022</a></li><li><a href="/kane-area-community-center---we-care-hygiene-kit-project/article_4104ae8e-735d-11ec-a426-abad6004e76a.html">Kane Area Community Center - We Care Hygiene Kit Project</a></li><li><a href="/news/17th-annual-big-buck-banquet-held-on-wednesday/article_4f998f24-6993-11ec-be48-a74b7f2ea41e.html">17th Annual Big Buck Banquet held on Wednesday</a></li><li><a href="/news/borough-of-kane-reorganizational-meeting/article_8a394f26-6e88-11ec-907e-738cdf5fdfea.html">Borough of Kane Reorganizational Meeting</a></li><li><a href="/news/erie-resident-found-near-the-kinzua-state-park-thanks-psp-and-vfds-for-his-rescue/article_cc66e04a-69e0-11ec-bc7c-d70955e345d2.html">Erie Resident found near the Kinzua State Park “thanks” PSP and VFDs for his rescue</a></li><li><a href="/kane-area-middle-school-council-donates-to-the-lions-club/article_4c0b252c-6e87-11ec-a555-f7b93be2d219.html">Kane Area Middle School Council Donates to the Lions Club</a></li><li><a href="/news/corporal-of-the-united-states-army-honors-those-who-have-fallen/article_d688188a-685c-11ec-8add-df8a9f9c215a.html">Corporal of the United States Army honors those who have fallen</a></li><li><a href="/news/cdc-food-safety-alert-regarding-a-multistate-outbreak-of-e-coli/article_e442f57c-69dc-11ec-b6b3-f78d69e5a9da.html">CDC Food Safety Alert regarding a multistate outbreak of E. coli</a></li><li><a href="/northwest-bank-makes-a-generous-donation-to-k-a-r-e/article_411a9db4-685b-11ec-9999-db492a293dc1.html">Northwest Bank makes a generous donation to K.A.R.E.</a></li></ul></div>
        
        
            <div id="images-994209" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/big-buck/image_54617f30-6993-11ec-a810-eb2a2707048d.html" class="tnt-asset-link"  aria-label="Big Buck">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Big Buck"
                            class="img-responsive lazyload full default"
                            width="306"
                            height="306"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/5/46/54617f30-6993-11ec-a810-eb2a2707048d/61cde8108e2d7.image.jpg?crop=306%2C306%2C0%2C12&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/5/46/54617f30-6993-11ec-a810-eb2a2707048d/61cde8108e2d7.image.jpg?crop=306%2C306%2C0%2C12&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/5/46/54617f30-6993-11ec-a810-eb2a2707048d/61cde8108e2d7.image.jpg?crop=306%2C306%2C0%2C12&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/5/46/54617f30-6993-11ec-a810-eb2a2707048d/61cde8108e2d7.image.jpg?crop=306%2C306%2C0%2C12&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/5/46/54617f30-6993-11ec-a810-eb2a2707048d/61cde8108e2d7.image.jpg?crop=306%2C306%2C0%2C12&resize=306%2C306&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/honoring-those-that-served-for-us/image_683ef250-6392-11ec-bca8-a3437ff31946.html" class="tnt-asset-link"  aria-label="Honoring Those that Served for Us">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Honoring Those that Served for Us"
                            class="img-responsive lazyload full default"
                            width="1361"
                            height="1361"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/83/683ef250-6392-11ec-bca8-a3437ff31946/61c3d5ba62d55.image.jpg?crop=1361%2C1361%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/83/683ef250-6392-11ec-bca8-a3437ff31946/61c3d5ba62d55.image.jpg?crop=1361%2C1361%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/83/683ef250-6392-11ec-bca8-a3437ff31946/61c3d5ba62d55.image.jpg?crop=1361%2C1361%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/83/683ef250-6392-11ec-bca8-a3437ff31946/61c3d5ba62d55.image.jpg?crop=1361%2C1361%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/83/683ef250-6392-11ec-bca8-a3437ff31946/61c3d5ba62d55.image.jpg?crop=1361%2C1361%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/83/683ef250-6392-11ec-bca8-a3437ff31946/61c3d5ba62d55.image.jpg?crop=1361%2C1361%2C80%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/83/683ef250-6392-11ec-bca8-a3437ff31946/61c3d5ba62d55.image.jpg?crop=1361%2C1361%2C80%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/83/683ef250-6392-11ec-bca8-a3437ff31946/61c3d5ba62d55.image.jpg?crop=1361%2C1361%2C80%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/83/683ef250-6392-11ec-bca8-a3437ff31946/61c3d5ba62d55.image.jpg?crop=1361%2C1361%2C80%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/83/683ef250-6392-11ec-bca8-a3437ff31946/61c3d5ba62d55.image.jpg?crop=1361%2C1361%2C80%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/83/683ef250-6392-11ec-bca8-a3437ff31946/61c3d5ba62d55.image.jpg?crop=1361%2C1361%2C80%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/83/683ef250-6392-11ec-bca8-a3437ff31946/61c3d5ba62d55.image.jpg?crop=1361%2C1361%2C80%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/83/683ef250-6392-11ec-bca8-a3437ff31946/61c3d5ba62d55.image.jpg?crop=1361%2C1361%2C80%2C0&resize=1361%2C1361&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/honorary-kane-borough-police-officer-joshua-eastman/image_abb613f2-5e28-11ec-a0a4-737dfb043345.html" class="tnt-asset-link"  aria-label="Honorary Kane Borough Police Officer, Joshua Eastman">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Honorary Kane Borough Police Officer, Joshua Eastman"
                            class="img-responsive lazyload full default"
                            width="610"
                            height="610"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/a/bb/abb613f2-5e28-11ec-a0a4-737dfb043345/61bac12410fa5.image.jpg?crop=610%2C610%2C113%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/a/bb/abb613f2-5e28-11ec-a0a4-737dfb043345/61bac12410fa5.image.jpg?crop=610%2C610%2C113%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/a/bb/abb613f2-5e28-11ec-a0a4-737dfb043345/61bac12410fa5.image.jpg?crop=610%2C610%2C113%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/a/bb/abb613f2-5e28-11ec-a0a4-737dfb043345/61bac12410fa5.image.jpg?crop=610%2C610%2C113%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/a/bb/abb613f2-5e28-11ec-a0a4-737dfb043345/61bac12410fa5.image.jpg?crop=610%2C610%2C113%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/a/bb/abb613f2-5e28-11ec-a0a4-737dfb043345/61bac12410fa5.image.jpg?crop=610%2C610%2C113%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/a/bb/abb613f2-5e28-11ec-a0a4-737dfb043345/61bac12410fa5.image.jpg?crop=610%2C610%2C113%2C0&resize=610%2C610&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-994209" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-994209" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-994193" class="tncms-block"><section id="block-994193" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-994193 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/what-is-your-favorite-ice-cream-flavor/poll_a2ba60de-05ca-11ec-a1e7-bfe0c0c2432d.html" class="tnt-asset-link" aria-label="What is your favorite ice cream flavor?">
        

        
            What is your favorite ice cream flavor?</a></h4>
            <div id="poll-a2ba60de-05ca-11ec-a1e7-bfe0c0c2432d-994193" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-a2ba60de-05ca-11ec-a1e7-bfe0c0c2432d-994193-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-a2ba60de-05ca-11ec-a1e7-bfe0c0c2432d-994193-your-vote"></span>
                </div>
                <div id="poll-a2ba60de-05ca-11ec-a1e7-bfe0c0c2432d-994193-results" class="tnt-poll-results hide"></div>
                <div id="poll-a2ba60de-05ca-11ec-a1e7-bfe0c0c2432d-994193-container">
                    <form id="poll-a2ba60de-05ca-11ec-a1e7-bfe0c0c2432d-994193-form" class="tnt-poll-form" role="form" method="post" action="/what-is-your-favorite-ice-cream-flavor/poll_a2ba60de-05ca-11ec-a1e7-bfe0c0c2432d.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Chocolate" value="C97E415B-6A50-0001-B9748CEA5F405750"> Chocolate
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Vanilla" value="C97E415C-8810-0001-25861287D9AF17AE"> Vanilla
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Mint Chocolate Chip" value="C97E415D-3980-0001-332D161A18C04400"> Mint Chocolate Chip
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Cookies &amp; Cream" value="C97E415E-9540-0001-D08F18F51C37F0F0"> Cookies & Cream
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Other" value="C97E415F-97F0-0001-533DE323178D1903"> Other
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-a2ba60de-05ca-11ec-a1e7-bfe0c0c2432d-994193-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-a2ba60de-05ca-11ec-a1e7-bfe0c0c2432d-994193-back-vote" class="padding-top hide">
                <button id="poll-a2ba60de-05ca-11ec-a1e7-bfe0c0c2432d-994193-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-994754" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994754" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994754');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-994350" class="tncms-block"><section id="block-994350" class="block emphasis-h3   " ><div id="evvnt-calendar-994350"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_994350();"></script></section></div><div id="tncms-block-994760" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994760" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994760');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-994751" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994751" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994751');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-994755" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994755" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994755');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-994227" class="tncms-block"></div><div id="tncms-block-994189" class="tncms-block"><section id="block-994189" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-994189 ">
        <div class="block-title-inner">
            <h3>
                
                Classified Display Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.kanerepublican.com/classifieds/service/service-directory/pdfdisplayad_1e3260bc-38bc-11ec-8cc0-3bbffed62b4a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-994189" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="SERVICE DIRECTORY"><span class="title">SERVICE DIRECTORY</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SERVICE DIRECTORY"
                            class="img-responsive lazyload full default"
                            width="1739"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e3/1e3260bc-38bc-11ec-8cc0-3bbffed62b4a/617bf7075a95d.preview.jpg?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e3/1e3260bc-38bc-11ec-8cc0-3bbffed62b4a/617bf7075a95d.preview.jpg?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e3/1e3260bc-38bc-11ec-8cc0-3bbffed62b4a/617bf7075a95d.preview.jpg?resize=225%2C116 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e3/1e3260bc-38bc-11ec-8cc0-3bbffed62b4a/617bf7075a95d.preview.jpg?resize=300%2C155 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e3/1e3260bc-38bc-11ec-8cc0-3bbffed62b4a/617bf7075a95d.preview.jpg?resize=400%2C207 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e3/1e3260bc-38bc-11ec-8cc0-3bbffed62b4a/617bf7075a95d.preview.jpg?resize=540%2C279 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e3/1e3260bc-38bc-11ec-8cc0-3bbffed62b4a/617bf7075a95d.preview.jpg?resize=640%2C331 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e3/1e3260bc-38bc-11ec-8cc0-3bbffed62b4a/617bf7075a95d.preview.jpg?resize=750%2C388 750w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e3/1e3260bc-38bc-11ec-8cc0-3bbffed62b4a/617bf7075a95d.preview.jpg?resize=990%2C512 990w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e3/1e3260bc-38bc-11ec-8cc0-3bbffed62b4a/617bf7075a95d.preview.jpg?resize=1035%2C536 1035w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e3/1e3260bc-38bc-11ec-8cc0-3bbffed62b4a/617bf7075a95d.preview.jpg?resize=1200%2C621 1200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e3/1e3260bc-38bc-11ec-8cc0-3bbffed62b4a/617bf7075a95d.preview.jpg?resize=1333%2C690 1333w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e3/1e3260bc-38bc-11ec-8cc0-3bbffed62b4a/617bf7075a95d.preview.jpg?resize=1476%2C764 1476w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e3/1e3260bc-38bc-11ec-8cc0-3bbffed62b4a/617bf7075a95d.preview.jpg?resize=1739%2C900 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.kanerepublican.com/classifieds/job/american-axle-manufacturing-st-marys---positions/pdfdisplayad_ad2d8ca4-722a-11ec-9574-1fcef1e89a16.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-994189" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="American Axle Manufacturing, St. Marys - Positions"><span class="title">American Axle Manufacturing, St. Marys - Positions</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="American Axle Manufacturing, St. Marys - Positions"
                            class="img-responsive lazyload full default"
                            width="991"
                            height="1100"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/a/d2/ad2d8ca4-722a-11ec-9574-1fcef1e89a16/61dc51d07ddd2.preview.jpg?resize=150%2C166 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/a/d2/ad2d8ca4-722a-11ec-9574-1fcef1e89a16/61dc51d07ddd2.preview.jpg?resize=200%2C222 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/a/d2/ad2d8ca4-722a-11ec-9574-1fcef1e89a16/61dc51d07ddd2.preview.jpg?resize=225%2C250 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/a/d2/ad2d8ca4-722a-11ec-9574-1fcef1e89a16/61dc51d07ddd2.preview.jpg?resize=300%2C333 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/a/d2/ad2d8ca4-722a-11ec-9574-1fcef1e89a16/61dc51d07ddd2.preview.jpg?resize=400%2C444 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/a/d2/ad2d8ca4-722a-11ec-9574-1fcef1e89a16/61dc51d07ddd2.preview.jpg?resize=540%2C599 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/a/d2/ad2d8ca4-722a-11ec-9574-1fcef1e89a16/61dc51d07ddd2.preview.jpg?resize=640%2C710 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/a/d2/ad2d8ca4-722a-11ec-9574-1fcef1e89a16/61dc51d07ddd2.preview.jpg?resize=750%2C832 750w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/a/d2/ad2d8ca4-722a-11ec-9574-1fcef1e89a16/61dc51d07ddd2.preview.jpg?resize=990%2C1099 990w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/a/d2/ad2d8ca4-722a-11ec-9574-1fcef1e89a16/61dc51d07ddd2.preview.jpg?resize=991%2C1100 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.kanerepublican.com/classifieds/job/venango-technology-center-warren---practical-nursing-education/pdfdisplayad_29918d0e-722b-11ec-b9d0-5f0fef16fc7f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-994189" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Venango Technology Center, Warren - Practical Nursing Education"><span class="title">Venango Technology Center, Warren - Practical Nursing Education</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Venango Technology Center, Warren - Practical Nursing Education"
                            class="img-responsive lazyload full default"
                            width="486"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/2/99/29918d0e-722b-11ec-b9d0-5f0fef16fc7f/61dc52a0f417b.preview.jpg?resize=150%2C93 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/2/99/29918d0e-722b-11ec-b9d0-5f0fef16fc7f/61dc52a0f417b.preview.jpg?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/2/99/29918d0e-722b-11ec-b9d0-5f0fef16fc7f/61dc52a0f417b.preview.jpg?resize=225%2C139 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/2/99/29918d0e-722b-11ec-b9d0-5f0fef16fc7f/61dc52a0f417b.preview.jpg?resize=300%2C185 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/2/99/29918d0e-722b-11ec-b9d0-5f0fef16fc7f/61dc52a0f417b.preview.jpg?resize=400%2C247 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/2/99/29918d0e-722b-11ec-b9d0-5f0fef16fc7f/61dc52a0f417b.preview.jpg?resize=486%2C300 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-994189" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-994749" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994749" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994749');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-994230" class="tncms-block"><section id="block-994230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-994230 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/kanerepublican/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-994200" class="tncms-block"><section id="block-994200" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-994200 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KANEREPUBLICAN&amp;publisher_url:kanerepublican.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-994232" class="tncms-block"><section id="block-994232" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-994232 ">
        <div class="block-title-inner">
            <h4>
                
                The Kane Republican
                
            </h4>
        </div>
    </div></div><address>
    <strong>KaneRepublican.com</strong><br>
    200 North Fraley<br>
    Kane, PA 16735
    <br>
    
        <strong>Phone:</strong> 814-837-6000<br>
        <strong>Email:</strong> <a href="mailto:krnews1@zitomedia.net">krnews1@zitomedia.net</a><br>
    
</address></section></div><div id="tncms-block-994240" class="tncms-block padding-bottom"><div class="follow-links-994240 default">
    
    <section id="block-994240" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Kane-Republican-370848959651311/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kanerepublican.com",
  "sameAs" : ["https://www.facebook.com/The-Kane-Republican-370848959651311/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-994204" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-994204"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Kane Republican</a>, 200 North Fraley Kane, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4104ae8e-735d-11ec-a426-abad6004e76a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["self-confidence", "hygiene", "kane area community center", "products", "economics", "cosmetics", "commerce", "contribution", "project", "donation", "boost"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_994243').click(function(e){
                                        $('#weather-994243 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13855.add('act', dmpData);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_994350() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "kanerepublican.com",
            discovery: {
                element: "#evvnt-calendar-994350",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Kane Republican",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>