
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kanerepublican.com/content/tncms/live/" />
<meta name="keywords" content="kane lady wolves, sheffield, softball, sport, baseball, team, pitcher, lot, inning" />
<meta name="news_keywords" content="kane lady wolves, sheffield, softball, sport, baseball, team, pitcher, lot, inning" />
<meta name="description" content="There was no music on the mountain in Sheffield on Thursday afternoon but there was a ton of walks and a lot of runs for the visiting Kane Lady Wolves" />
<meta name="author" content="Larry Smith" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kanerepublican.com/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/9/ea/9ea087ac-aedc-11eb-9303-9b784c6edf7c/6094a76304f70.image.jpg?resize=444%2C630" />
<meta property="og:image:width" content="444" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Lady Wolves defeat Sheffield for eighth win" />
<meta property="og:description" content="There was no music on the mountain in Sheffield on Thursday afternoon but there was a ton of walks and a lot of runs for the visiting Kane Lady Wolves" />
<meta property="og:site_name" content="The Kane Republican" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/The-Kane-Republican-370848959651311/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Larry Smith","id":"636e219e-aedc-11eb-9d82-dfd793bb3ee1","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":350},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-51"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4198,4214,4199", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["kane lady wolves","sheffield","softball","sport","baseball","team","pitcher","lot","inning"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kanerepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/KaneBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-994747'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-994747').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/kanerepublican.com//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/kanerepublican.com//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/kanerepublican.com//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/kanerepublican.com//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/KaneBoxHome';
            
                gptAdSlots['ad-994752'] = googletag.defineSlot(adUnit, [320, 250], 'ad-994752').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"c71f97b6-a911-11eb-8d66-93f794d21a0e-994193","asset_id":"c71f97b6-a911-11eb-8d66-93f794d21a0e","title":"How are you celebrating Mother\\'s Day","url":"\/how-are-you-celebrating-mothers-day\/poll_c71f97b6-a911-11eb-8d66-93f794d21a0e.html","results":"https:\/\/www.kanerepublican.com\/how-are-you-celebrating-mothers-day\/poll_c71f97b6-a911-11eb-8d66-93f794d21a0e.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/KaneMiniBanner1';
            
                gptAdSlots['ad-994754'] = googletag.defineSlot(adUnit, [300, 100], 'ad-994754').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/KaneCenterBox';
            
                gptAdSlots['ad-994760'] = googletag.defineSlot(adUnit, [300, 250], 'ad-994760').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/KaneBottomBox';
            
                gptAdSlots['ad-994751'] = googletag.defineSlot(adUnit, [320, 250], 'ad-994751').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/KaneSkyscraperHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [160, 600]).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-994755'] = googletag.defineSlot(adUnit, [[160,600]], 'ad-994755').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"994189"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/KaneBottomBanner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-994749'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-994749').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Lady Wolves defeat Sheffield for eighth win | Sports | kanerepublican.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #165028; } .fixed-nav #main-navigation { background-color: #165028 !important; } #site-top-nav-container, #site-top-nav { background-color: #165028; } #site-footer-container, #site-footer { background-color: #165028; color: #efefef; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #165028; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/5943ec7a-146e-11eb-bb03-e36bca238e8f.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #efefef; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Lady Wolves defeat Sheffield for eighth win | Sports | kanerepublican.com" href="http://www.kanerepublican.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kanerepublican.com/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('#site-search-994237-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 10/28/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-636e219e-aedc-11eb-9d82-dfd793bb3ee1  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kanerepublican.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Larry+Smith&amp;tncms.asset.id=636e219e-aedc-11eb-9d82-dfd793bb3ee1&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=350&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-51&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.kanerepublican.com/users/signup/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.kanerepublican.com/users/login/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.kanerepublican.com/users/signup/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.kanerepublican.com/users/login/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.kanerepublican.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.kanerepublican.com%252Fsports%252Flady-wolves-defeat-sheffield-for-eighth-win%252Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.kanerepublican.com/users/login/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html">log in</a> or <a class="alert-link" href="https://www.kanerepublican.com/users/signup/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="8">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.kanerepublican.com/users/login/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.kanerepublican.com/users/signup/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.kanerepublican.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.kanerepublican.com%252Fsports%252Flady-wolves-defeat-sheffield-for-eighth-win%252Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.kanerepublican.com/users/signup/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.kanerepublican.com/users/login/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4198] = {
    'name':'ALL ACCESS Convenient Home Delivery',
    'id':'4198',
    'prices':['1600','4300','8000','15500','1700','4600','8500','16000','2000','5600','10500','19000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4198" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">ALL ACCESS Convenient Home Delivery</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 214.319px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(1.00111);">Convenient Home Delivery of The Kane Republican PLUS Unlimited Digital Access to articles on kanerepublican.com, and </span><span style="left: 136.8px; top: 231.919px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.949313);">E-Edition access.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $16.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4198" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.kanerepublican.com/users/admin/service/purchase/?serviceid=4198&referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4198">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4198" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Carrier Delivery in Kane 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $16.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Carrier Delivery in Kane 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $43.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Carrier Delivery in Kane 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Carrier Delivery in Kane 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $155.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery in McKean County (outside Kane) 1 Mo</td>
                                    <td class="service-rate-cell-price">
                                        $17.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery in McKean County (outside Kane) 3 Mo</td>
                                    <td class="service-rate-cell-price">
                                        $46.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery in McKean County (outside Kane) 6 Mo</td>
                                    <td class="service-rate-cell-price">
                                        $85.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery in McKean County (outside Kane) 12 M</td>
                                    <td class="service-rate-cell-price">
                                        $160.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery outside McKean County 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $20.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery outside McKean County 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $56.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery outside McKean County 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $105.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery outside McKean County 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $190.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4199] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'4199',
    'prices':['99','1300','3700','7000','13500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4199" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">TOTAL DIGITAL SUBSCRIPTION</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 214.319px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.996776);">E-Edition and unlimited access to articles on <span style="left: 136.8px; top: 214.319px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(1.00111);">KaneRepublican.com</span><br /></span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4199" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.kanerepublican.com/users/admin/service/purchase/?serviceid=4199&referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4199">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4199" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $13.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $37.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $70.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $135.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.kanerepublican.com/content/tncms/live/" data-endpoint="https://www.kanerepublican.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4198] = {
    'name':'ALL ACCESS Convenient Home Delivery',
    'id':'4198',
    'prices':['1600','4300','8000','15500','1700','4600','8500','16000','2000','5600','10500','19000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4214] = {
    'name':'For e-edition current subscribers',
    'id':'4214',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4199] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'4199',
    'prices':['99','1300','3700','7000','13500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4198);
                
                bloxServiceIDs.push(4214);
                
                bloxServiceIDs.push(4199);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kanerepublican.com/tncms/admin/editorial-asset/?edit=636e219e-aedc-11eb-9d82-dfd793bb3ee1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-994242" class="tncms-block hidden-md hidden-lg"><div id="user-controls-994242" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kanerepublican.com/users/signup/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kanerepublican.com/users/login/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kanerepublican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-994242').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kanerepublican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kanerepublican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kanerepublican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-994242').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kanerepublican.com/users/logout/" id="user-logout-form-994242"><input type="hidden" name="referer_url" value="https://www.kanerepublican.com/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/kanerepublican/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KANEREPUBLICAN&amp;publisher_url:kanerepublican.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://kanerepublican.pressreader.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://kanerepublican.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-994241" class="tncms-block user-controls"><div id="user-controls-994241" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kanerepublican.com/users/signup/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kanerepublican.com/users/login/?referer_url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kanerepublican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-994241').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kanerepublican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kanerepublican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kanerepublican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-994241').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kanerepublican.com/users/logout/" id="user-logout-form-994241"><input type="hidden" name="referer_url" value="https://www.kanerepublican.com/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-994243" class="tncms-block"><div id="weather-994243" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16735" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">40&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="16735"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-994243 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kane, PA
                                
                                 <small>(16735)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Periods of rain. High 47F. Winds W at 5 to 10 mph. Chance of rain 100%. Rainfall near a quarter of an inch..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening will give way to occasional showers overnight. Low 33F. Winds NW at 5 to 10 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 7, 2021 @ 8:02 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=16735"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-994208" class="tncms-block logo-click-area"><div id="site-logo-994208" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=640%2C99 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=990%2C153 990w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png?resize=1035%2C160 1035w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/81d29d9e-146e-11eb-bb03-2f7d9a69a485.png 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1170"
            height="181"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-994237" class="tncms-block header-search"><section id="block-994237" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-994237" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-994237" aria-labelledby="site-search-button-994237" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-994237-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-994237-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-994237-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-994237').submit();
        return false;
    });

    $('#site-search-994237').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-994237 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-994237 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-994237-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-994234" class="tncms-block"><div id="site-logo-994234" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg?resize=640%2C98 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/custom/image/25aba204-1482-11eb-bb03-f74580704c27.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="115"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/kanerepublican/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KANEREPUBLICAN&amp;publisher_url:kanerepublican.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://kanerepublican.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #165028">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Wolves%20defeat%20Sheffield%20for%20eighth%20win&url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kanerepublican.com/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kanerepublican.com/tncms/asset/editorial/636e219e-aedc-11eb-9d82-dfd793bb3ee1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kane%20Republican%5D%20Lady%20Wolves%20defeat%20Sheffield%20for%20eighth%20win&body=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-994747" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994747" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994747');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal" class="carousel-inner"><div  class="item photo-9ea087ac-aedc-11eb-9303-9b784c6edf7c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Lady Wolves defeat Sheffield for eighth win","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/9/ea/9ea087ac-aedc-11eb-9303-9b784c6edf7c/6094a76304f70.image.jpg"
                    
                    alt="Lady Wolves defeat Sheffield for eighth win"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1080"
                    height="1534"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/9/ea/9ea087ac-aedc-11eb-9303-9b784c6edf7c/6094a76304f70.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal" data-target=".caption-inner-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><div>Maya Smith delivers a fastball in the second inning in Sheffield on Thursday.</div></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Larry Smith</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kanerepublican.com%2Flady-wolves-defeat-sheffield-for-eighth-win%2Fimage_9ea087ac-aedc-11eb-9303-9b784c6edf7c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lady-wolves-defeat-sheffield-for-eighth-win/image_9ea087ac-aedc-11eb-9303-9b784c6edf7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ea087ac-aedc-11eb-9303-9b784c6edf7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Wolves%20defeat%20Sheffield%20for%20eighth%20win&url=https%3A%2F%2Fwww.kanerepublican.com%2Flady-wolves-defeat-sheffield-for-eighth-win%2Fimage_9ea087ac-aedc-11eb-9303-9b784c6edf7c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lady-wolves-defeat-sheffield-for-eighth-win/image_9ea087ac-aedc-11eb-9303-9b784c6edf7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ea087ac-aedc-11eb-9303-9b784c6edf7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kanerepublican.com/lady-wolves-defeat-sheffield-for-eighth-win/image_9ea087ac-aedc-11eb-9303-9b784c6edf7c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lady-wolves-defeat-sheffield-for-eighth-win/image_9ea087ac-aedc-11eb-9303-9b784c6edf7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ea087ac-aedc-11eb-9303-9b784c6edf7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kanerepublican.com/tncms/asset/editorial/9ea087ac-aedc-11eb-9303-9b784c6edf7c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ea087ac-aedc-11eb-9303-9b784c6edf7c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kane%20Republican%5D%20Lady%20Wolves%20defeat%20Sheffield%20for%20eighth%20win&body=https%3A%2F%2Fwww.kanerepublican.com%2Flady-wolves-defeat-sheffield-for-eighth-win%2Fimage_9ea087ac-aedc-11eb-9303-9b784c6edf7c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ea087ac-aedc-11eb-9303-9b784c6edf7c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lady-wolves-defeat-sheffield-for-eighth-win/image_9ea087ac-aedc-11eb-9303-9b784c6edf7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ea087ac-aedc-11eb-9303-9b784c6edf7c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9ea087ac-aedc-11eb-9303-9b784c6edf7c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9ea087ac-aedc-11eb-9303-9b784c6edf7c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9ea087ac-aedc-11eb-9303-9b784c6edf7c" class="save-list-9ea087ac-aedc-11eb-9303-9b784c6edf7c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9ea087ac-aedc-11eb-9303-9b784c6edf7c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ddca6e98-aedc-11eb-9334-13b0ab7d40d2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Lady Wolves defeat Sheffield for eighth win","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/dc/ddca6e98-aedc-11eb-9334-13b0ab7d40d2/6094a7a255ab7.image.jpg"
                    
                    alt="Lady Wolves defeat Sheffield for eighth win"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1080"
                    height="1334"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/dc/ddca6e98-aedc-11eb-9334-13b0ab7d40d2/6094a7a255ab7.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal" data-target=".caption-inner-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><div>Kate Parana bails out of the box to avoid being hit during Thursday's win at Sheffield.</div></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Larry Smith</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kanerepublican.com%2Flady-wolves-defeat-sheffield-for-eighth-win%2Fimage_ddca6e98-aedc-11eb-9334-13b0ab7d40d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lady-wolves-defeat-sheffield-for-eighth-win/image_ddca6e98-aedc-11eb-9334-13b0ab7d40d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ddca6e98-aedc-11eb-9334-13b0ab7d40d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Wolves%20defeat%20Sheffield%20for%20eighth%20win&url=https%3A%2F%2Fwww.kanerepublican.com%2Flady-wolves-defeat-sheffield-for-eighth-win%2Fimage_ddca6e98-aedc-11eb-9334-13b0ab7d40d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lady-wolves-defeat-sheffield-for-eighth-win/image_ddca6e98-aedc-11eb-9334-13b0ab7d40d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ddca6e98-aedc-11eb-9334-13b0ab7d40d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kanerepublican.com/lady-wolves-defeat-sheffield-for-eighth-win/image_ddca6e98-aedc-11eb-9334-13b0ab7d40d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lady-wolves-defeat-sheffield-for-eighth-win/image_ddca6e98-aedc-11eb-9334-13b0ab7d40d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ddca6e98-aedc-11eb-9334-13b0ab7d40d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kanerepublican.com/tncms/asset/editorial/ddca6e98-aedc-11eb-9334-13b0ab7d40d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ddca6e98-aedc-11eb-9334-13b0ab7d40d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kane%20Republican%5D%20Lady%20Wolves%20defeat%20Sheffield%20for%20eighth%20win&body=https%3A%2F%2Fwww.kanerepublican.com%2Flady-wolves-defeat-sheffield-for-eighth-win%2Fimage_ddca6e98-aedc-11eb-9334-13b0ab7d40d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ddca6e98-aedc-11eb-9334-13b0ab7d40d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lady-wolves-defeat-sheffield-for-eighth-win/image_ddca6e98-aedc-11eb-9334-13b0ab7d40d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ddca6e98-aedc-11eb-9334-13b0ab7d40d2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ddca6e98-aedc-11eb-9334-13b0ab7d40d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ddca6e98-aedc-11eb-9334-13b0ab7d40d2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ddca6e98-aedc-11eb-9334-13b0ab7d40d2" class="save-list-ddca6e98-aedc-11eb-9334-13b0ab7d40d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ddca6e98-aedc-11eb-9334-13b0ab7d40d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-636e219e-aedc-11eb-9d82-dfd793bb3ee1" class="asset article-default"  data-url="https://www.kanerepublican.com/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="There was no music on the mountain in Sheffield on Thursday afternoon but there was a ton of walks and a lot of runs for the visiting Kane Lady Wolves softball team. The Sheffield Wolverines pitchers struggled with control walking 24 batters and Kane took advantage on their way to a 22-4 four inning win.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/9/ea/9ea087ac-aedc-11eb-9303-9b784c6edf7c/6094a76304f70.image.jpg?resize=444%2C630">
            <meta itemprop="width" content="444">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kanerepublican.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kanerepublican.com/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kanerepublican.com\/tncms\/search\/mlt\/?origin=636e219e-aedc-11eb-9d82-dfd793bb3ee1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-636e219e-aedc-11eb-9d82-dfd793bb3ee1" class="asset-paging">
                <div id="paging-prev-636e219e-aedc-11eb-9d82-dfd793bb3ee1" class="paging-link prev offset"></div>
                <div id="paging-next-636e219e-aedc-11eb-9d82-dfd793bb3ee1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lady Wolves defeat Sheffield for eighth win
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Larry Smith</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-06T22:31:00-04:00" class="tnt-date asset-date text-muted">
            May 6, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-06T22:31:00-04:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-06T22:31:00-04:00">
    <meta itemprop="datePublished" content="2021-05-06T22:31:00-04:00">
    <meta itemprop="dateModified" content="2021-05-06T22:31:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Wolves%20defeat%20Sheffield%20for%20eighth%20win&url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kanerepublican.com/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kanerepublican.com/tncms/asset/editorial/636e219e-aedc-11eb-9d82-dfd793bb3ee1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kane%20Republican%5D%20Lady%20Wolves%20defeat%20Sheffield%20for%20eighth%20win&body=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1" class="carousel-inner"><div  class="item photo-9ea087ac-aedc-11eb-9303-9b784c6edf7c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Lady Wolves defeat Sheffield for eighth win","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-9ea087ac-aedc-11eb-9303-9b784c6edf7c" data-instance="#gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal" data-target="#photo-carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="1534">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/9/ea/9ea087ac-aedc-11eb-9303-9b784c6edf7c/6094a76304f70.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/9/ea/9ea087ac-aedc-11eb-9303-9b784c6edf7c/6094a76304f70.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/9/ea/9ea087ac-aedc-11eb-9303-9b784c6edf7c/6094a76304f70.image.jpg"
                    
                    alt="Lady Wolves defeat Sheffield for eighth win"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1080"
                    height="1534"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/9/ea/9ea087ac-aedc-11eb-9303-9b784c6edf7c/6094a76304f70.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-636e219e-aedc-11eb-9d82-dfd793bb3ee1 collapse in"><div class="caption-text"><div class="subscriber-preview"><div>Maya Smith delivers a fastball in the second inning in Sheffield on Thursday.</div></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Larry Smith</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ddca6e98-aedc-11eb-9334-13b0ab7d40d2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Lady Wolves defeat Sheffield for eighth win","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-ddca6e98-aedc-11eb-9334-13b0ab7d40d2" data-instance="#gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal" data-target="#photo-carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="1334">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/dc/ddca6e98-aedc-11eb-9334-13b0ab7d40d2/6094a7a255ab7.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/dc/ddca6e98-aedc-11eb-9334-13b0ab7d40d2/6094a7a255ab7.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/dc/ddca6e98-aedc-11eb-9334-13b0ab7d40d2/6094a7a255ab7.image.jpg"
                    
                    alt="Lady Wolves defeat Sheffield for eighth win"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1080"
                    height="1334"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/dc/ddca6e98-aedc-11eb-9334-13b0ab7d40d2/6094a7a255ab7.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-636e219e-aedc-11eb-9d82-dfd793bb3ee1 collapse in"><div class="caption-text"><div class="subscriber-preview"><div>Kate Parana bails out of the box to avoid being hit during Thursday's win at Sheffield.</div></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Larry Smith</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="636e219e-aedc-11eb-9d82-dfd793bb3ee1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Wolves%20defeat%20Sheffield%20for%20eighth%20win&url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kanerepublican.com/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kanerepublican.com/tncms/asset/editorial/636e219e-aedc-11eb-9d82-dfd793bb3ee1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kane%20Republican%5D%20Lady%20Wolves%20defeat%20Sheffield%20for%20eighth%20win&body=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-636e219e-aedc-11eb-9d82-dfd793bb3ee1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="636e219e-aedc-11eb-9d82-dfd793bb3ee1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="636e219e-aedc-11eb-9d82-dfd793bb3ee1" class="save-list-636e219e-aedc-11eb-9d82-dfd793bb3ee1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="636e219e-aedc-11eb-9d82-dfd793bb3ee1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Wolves%20defeat%20Sheffield%20for%20eighth%20win&url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kanerepublican.com/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kanerepublican.com/tncms/asset/editorial/636e219e-aedc-11eb-9d82-dfd793bb3ee1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kane%20Republican%5D%20Lady%20Wolves%20defeat%20Sheffield%20for%20eighth%20win&body=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-636e219e-aedc-11eb-9d82-dfd793bb3ee1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="636e219e-aedc-11eb-9d82-dfd793bb3ee1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="636e219e-aedc-11eb-9d82-dfd793bb3ee1" class="save-list-636e219e-aedc-11eb-9d82-dfd793bb3ee1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="636e219e-aedc-11eb-9d82-dfd793bb3ee1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><div>There was no music on the mountain in Sheffield on Thursday afternoon but there was a ton of walks and a lot of runs for the visiting Kane Lady Wolves softball team. The Sheffield Wolverines pitchers struggled with control walking 24 batters and Kane took advantage on their way to a 22-4 four inning win. </div></div><div class="subscriber-preview"><div> </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><div>Kane improves to 8-5 on the year and will host a strong Curwensville Tide team today at 4:15 at Szymanski Fields.</div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Wolves%20defeat%20Sheffield%20for%20eighth%20win&url=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kanerepublican.com/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kanerepublican.com/tncms/asset/editorial/636e219e-aedc-11eb-9d82-dfd793bb3ee1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kane%20Republican%5D%20Lady%20Wolves%20defeat%20Sheffield%20for%20eighth%20win&body=https%3A%2F%2Fwww.kanerepublican.com%2Fsports%2Flady-wolves-defeat-sheffield-for-eighth-win%2Farticle_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"636e219e-aedc-11eb-9d82-dfd793bb3ee1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-636e219e-aedc-11eb-9d82-dfd793bb3ee1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="636e219e-aedc-11eb-9d82-dfd793bb3ee1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="636e219e-aedc-11eb-9d82-dfd793bb3ee1" class="save-list-636e219e-aedc-11eb-9d82-dfd793bb3ee1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="636e219e-aedc-11eb-9d82-dfd793bb3ee1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22kane%20lady%20wolves%22#tncms-source=keyword" class="tag-kane-lady-wolves label label-default" data-tncms-track-dmp='search: kane-lady-wolves'>Kane Lady Wolves</a>
            </li> <li>
                <a href="/search/?k=%22sheffield%22#tncms-source=keyword" class="tag-sheffield label label-default" data-tncms-track-dmp='search: sheffield'>Sheffield</a>
            </li> <li>
                <a href="/search/?k=%22softball%22#tncms-source=keyword" class="tag-softball label label-default" data-tncms-track-dmp='search: softball'>Softball</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22pitcher%22#tncms-source=keyword" class="tag-pitcher label label-default" data-tncms-track-dmp='search: pitcher'>Pitcher</a>
            </li> <li>
                <a href="/search/?k=%22lot%22#tncms-source=keyword" class="tag-lot label label-default" data-tncms-track-dmp='search: lot'>Lot</a>
            </li> <li>
                <a href="/search/?k=%22inning%22#tncms-source=keyword" class="tag-inning label label-default" data-tncms-track-dmp='search: inning'>Inning</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-996862" class="tncms-block"><section id="block-996862" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-996862 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-996862" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-996862" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.kanerepublican.com/tncms/asset/editorial/636e219e-aedc-11eb-9d82-dfd793bb3ee1/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-994752" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994752" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994752');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-994172" class="tncms-block visible-lg visible-md"><section id="block-994172" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-994172 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/ognens-no-hitter-leads-hubs-to-10-0-win-over-wolves/article_36ccd378-aedd-11eb-8b83-5fae97b06002.html" class="tnt-asset-link">
        

        
            Ognen's no-hitter leads Hubs to 10-0 win over Wolves</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html" class="tnt-asset-link">
        

        
            Lady Wolves defeat Sheffield for eighth win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/todays-softball-and-baseball-games-postponed/article_5a63bdde-aced-11eb-8e54-bb4e797a50aa.html" class="tnt-asset-link">
        

        
            Today's softball and baseball games postponed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/ecc-wins-suspended-game-over-lady-wolves/article_4876d8da-ac85-11eb-87fd-633d11b98f01.html" class="tnt-asset-link">
        

        
            ECC wins suspended game over Lady Wolves</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/medina-spirit-gives-baffert-record-7th-kentucky-derby-win/article_9c073166-aad7-11eb-b94d-9f1623cda1f7.html" class="tnt-asset-link">
        

        
            Medina Spirit gives Baffert record 7th Kentucky Derby win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/wolves-hang-on-for-1-0-suspension-win-over-ecc/article_e9355558-aab4-11eb-8928-8b0966e8b54b.html" class="tnt-asset-link">
        

        
            Wolves hang on for 1-0 suspension win over ECC</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/nfl-first-round-draft-picks/article_cd78e2b0-a9ee-11eb-ac65-0fb21305efca.html" class="tnt-asset-link">
        

        
            NFL First-round draft picks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/court-hearings-cancelled/article_3f374fe0-a891-11eb-a5d5-13f8faa4359d.html" class="tnt-asset-link">
        

        
            Court hearings cancelled</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-994209" class="tncms-block"><section id="block-994209" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-994209 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-994209" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-994209" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-994209" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-994209" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-994209" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/wolves-hang-on-for-1-0-suspension-win-over-ecc/article_e9355558-aab4-11eb-8928-8b0966e8b54b.html">Wolves hang on for 1-0 suspension win over ECC</a></li><li><a href="/sports/ecc-wins-suspended-game-over-lady-wolves/article_4876d8da-ac85-11eb-87fd-633d11b98f01.html">ECC wins suspended game over Lady Wolves</a></li><li><a href="/news/court-hearings-cancelled/article_3f374fe0-a891-11eb-a5d5-13f8faa4359d.html">Court hearings cancelled</a></li><li><a href="/sports/ognens-no-hitter-leads-hubs-to-10-0-win-over-wolves/article_36ccd378-aedd-11eb-8b83-5fae97b06002.html">Ognen's no-hitter leads Hubs to 10-0 win over Wolves</a></li><li><a href="/sports/lady-wolves-trailing-ecc-5-0-when-game-suspended/article_6225cfd0-a883-11eb-9130-139cfdd16c01.html">Lady Wolves trailing ECC 5-0 when game suspended</a></li><li><a href="/sports/wolves-ecc-game-suspended-at-the-top-of-the-second/article_492e0c80-a884-11eb-9604-2fbe69b3e6b9.html">Wolves-ECC game suspended at the top of the second</a></li><li><a href="/sports/district-9-softball-and-baseball-standings-by-points/article_877f0ca2-a6a2-11eb-877e-afdee3be92a3.html">District 9 Softball and Baseball Standings by Points</a></li><li><a href="/sports/the-wolves-honor-seniors-and-beat-port-11-1/article_dcf19816-a6f3-11eb-94da-5f60c09cdcd0.html">The Wolves honor seniors and beat Port, 11-1</a></li><li><a href="/sports/district-9-class-aa-playoff-dates-set/article_8e803a80-a38c-11eb-8743-332a6c0f7a02.html">District 9 Class AA playoff dates set</a></li><li><a href="/sports/lady-wolves-defeat-sheffield-for-eighth-win/article_636e219e-aedc-11eb-9d82-dfd793bb3ee1.html">Lady Wolves defeat Sheffield for eighth win</a></li></ul></div>
        
        
            <div id="images-994209" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local-teenager-earns-cfi-certification/image_e4108e48-a8f3-11eb-97b7-c3be5000b618.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local teenager earns CFI certification"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/e/41/e4108e48-a8f3-11eb-97b7-c3be5000b618/608abd827db9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/e/41/e4108e48-a8f3-11eb-97b7-c3be5000b618/608abd827db9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/e/41/e4108e48-a8f3-11eb-97b7-c3be5000b618/608abd827db9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/e/41/e4108e48-a8f3-11eb-97b7-c3be5000b618/608abd827db9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/e/41/e4108e48-a8f3-11eb-97b7-c3be5000b618/608abd827db9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/e/41/e4108e48-a8f3-11eb-97b7-c3be5000b618/608abd827db9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/e/41/e4108e48-a8f3-11eb-97b7-c3be5000b618/608abd827db9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/e/41/e4108e48-a8f3-11eb-97b7-c3be5000b618/608abd827db9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/e/41/e4108e48-a8f3-11eb-97b7-c3be5000b618/608abd827db9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/e/41/e4108e48-a8f3-11eb-97b7-c3be5000b618/608abd827db9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/e/41/e4108e48-a8f3-11eb-97b7-c3be5000b618/608abd827db9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/hot_topics/sirianni-receives-lifetime-achievement-award-from-psfca/image_c131a668-ab7e-11eb-9ad8-03d219a97458.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sirianni receives Lifetime Achievement Award from PSFCA"
                            class="img-responsive lazyload full default"
                            width="827"
                            height="827"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/c/13/c131a668-ab7e-11eb-9ad8-03d219a97458/608f0179066b1.image.jpg?crop=827%2C827%2C94%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/c/13/c131a668-ab7e-11eb-9ad8-03d219a97458/608f0179066b1.image.jpg?crop=827%2C827%2C94%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/c/13/c131a668-ab7e-11eb-9ad8-03d219a97458/608f0179066b1.image.jpg?crop=827%2C827%2C94%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/c/13/c131a668-ab7e-11eb-9ad8-03d219a97458/608f0179066b1.image.jpg?crop=827%2C827%2C94%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/c/13/c131a668-ab7e-11eb-9ad8-03d219a97458/608f0179066b1.image.jpg?crop=827%2C827%2C94%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/c/13/c131a668-ab7e-11eb-9ad8-03d219a97458/608f0179066b1.image.jpg?crop=827%2C827%2C94%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/c/13/c131a668-ab7e-11eb-9ad8-03d219a97458/608f0179066b1.image.jpg?crop=827%2C827%2C94%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/c/13/c131a668-ab7e-11eb-9ad8-03d219a97458/608f0179066b1.image.jpg?crop=827%2C827%2C94%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/c/13/c131a668-ab7e-11eb-9ad8-03d219a97458/608f0179066b1.image.jpg?crop=827%2C827%2C94%2C0&resize=827%2C827&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/parks-commission-discusses-kare-for-kane/image_858950ce-a9e0-11eb-9ee0-5392a654048d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Parks Commission discusses KARE for Kane"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/58/858950ce-a9e0-11eb-9ee0-5392a654048d/608c4afc2d33d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/58/858950ce-a9e0-11eb-9ee0-5392a654048d/608c4afc2d33d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/58/858950ce-a9e0-11eb-9ee0-5392a654048d/608c4afc2d33d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/58/858950ce-a9e0-11eb-9ee0-5392a654048d/608c4afc2d33d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/58/858950ce-a9e0-11eb-9ee0-5392a654048d/608c4afc2d33d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/58/858950ce-a9e0-11eb-9ee0-5392a654048d/608c4afc2d33d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/58/858950ce-a9e0-11eb-9ee0-5392a654048d/608c4afc2d33d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/58/858950ce-a9e0-11eb-9ee0-5392a654048d/608c4afc2d33d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/58/858950ce-a9e0-11eb-9ee0-5392a654048d/608c4afc2d33d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/58/858950ce-a9e0-11eb-9ee0-5392a654048d/608c4afc2d33d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/58/858950ce-a9e0-11eb-9ee0-5392a654048d/608c4afc2d33d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/58/858950ce-a9e0-11eb-9ee0-5392a654048d/608c4afc2d33d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/remembering-scott-hickey-with-an-annual-litter-pick-up/image_6c81f58e-a695-11eb-b1a5-1f5401fba10c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remembering Scott Hickey with an annual litter pick up"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/c8/6c81f58e-a695-11eb-b1a5-1f5401fba10c/6086c460e8bae.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/c8/6c81f58e-a695-11eb-b1a5-1f5401fba10c/6086c460e8bae.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/c8/6c81f58e-a695-11eb-b1a5-1f5401fba10c/6086c460e8bae.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/c8/6c81f58e-a695-11eb-b1a5-1f5401fba10c/6086c460e8bae.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/c8/6c81f58e-a695-11eb-b1a5-1f5401fba10c/6086c460e8bae.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/c8/6c81f58e-a695-11eb-b1a5-1f5401fba10c/6086c460e8bae.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/c8/6c81f58e-a695-11eb-b1a5-1f5401fba10c/6086c460e8bae.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/c8/6c81f58e-a695-11eb-b1a5-1f5401fba10c/6086c460e8bae.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/c8/6c81f58e-a695-11eb-b1a5-1f5401fba10c/6086c460e8bae.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/c8/6c81f58e-a695-11eb-b1a5-1f5401fba10c/6086c460e8bae.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/c8/6c81f58e-a695-11eb-b1a5-1f5401fba10c/6086c460e8bae.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/6/c8/6c81f58e-a695-11eb-b1a5-1f5401fba10c/6086c460e8bae.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/memorial-point-reaches-completion/image_8ef67892-a1ef-11eb-b1a5-3f6f614daea9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Memorial Point reaches completion"
                            class="img-responsive lazyload full default"
                            width="1269"
                            height="1269"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/ef/8ef67892-a1ef-11eb-b1a5-3f6f614daea9/607ef7b6942e2.image.jpg?crop=1269%2C1269%2C0%2C181&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/ef/8ef67892-a1ef-11eb-b1a5-3f6f614daea9/607ef7b6942e2.image.jpg?crop=1269%2C1269%2C0%2C181&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/ef/8ef67892-a1ef-11eb-b1a5-3f6f614daea9/607ef7b6942e2.image.jpg?crop=1269%2C1269%2C0%2C181&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/ef/8ef67892-a1ef-11eb-b1a5-3f6f614daea9/607ef7b6942e2.image.jpg?crop=1269%2C1269%2C0%2C181&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/ef/8ef67892-a1ef-11eb-b1a5-3f6f614daea9/607ef7b6942e2.image.jpg?crop=1269%2C1269%2C0%2C181&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/ef/8ef67892-a1ef-11eb-b1a5-3f6f614daea9/607ef7b6942e2.image.jpg?crop=1269%2C1269%2C0%2C181&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/ef/8ef67892-a1ef-11eb-b1a5-3f6f614daea9/607ef7b6942e2.image.jpg?crop=1269%2C1269%2C0%2C181&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/ef/8ef67892-a1ef-11eb-b1a5-3f6f614daea9/607ef7b6942e2.image.jpg?crop=1269%2C1269%2C0%2C181&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/ef/8ef67892-a1ef-11eb-b1a5-3f6f614daea9/607ef7b6942e2.image.jpg?crop=1269%2C1269%2C0%2C181&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/ef/8ef67892-a1ef-11eb-b1a5-3f6f614daea9/607ef7b6942e2.image.jpg?crop=1269%2C1269%2C0%2C181&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/ef/8ef67892-a1ef-11eb-b1a5-3f6f614daea9/607ef7b6942e2.image.jpg?crop=1269%2C1269%2C0%2C181&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/8/ef/8ef67892-a1ef-11eb-b1a5-3f6f614daea9/607ef7b6942e2.image.jpg?crop=1269%2C1269%2C0%2C181&resize=1269%2C1269&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/fire-destroys-garage-in-wilcox/image_5f37d53c-a169-11eb-8f22-335259668442.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fire destroys garage in Wilcox"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/5/f3/5f37d53c-a169-11eb-8f22-335259668442/607e16e6303b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/5/f3/5f37d53c-a169-11eb-8f22-335259668442/607e16e6303b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/5/f3/5f37d53c-a169-11eb-8f22-335259668442/607e16e6303b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/5/f3/5f37d53c-a169-11eb-8f22-335259668442/607e16e6303b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/5/f3/5f37d53c-a169-11eb-8f22-335259668442/607e16e6303b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/5/f3/5f37d53c-a169-11eb-8f22-335259668442/607e16e6303b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/5/f3/5f37d53c-a169-11eb-8f22-335259668442/607e16e6303b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/5/f3/5f37d53c-a169-11eb-8f22-335259668442/607e16e6303b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/5/f3/5f37d53c-a169-11eb-8f22-335259668442/607e16e6303b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/5/f3/5f37d53c-a169-11eb-8f22-335259668442/607e16e6303b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/5/f3/5f37d53c-a169-11eb-8f22-335259668442/607e16e6303b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/5/f3/5f37d53c-a169-11eb-8f22-335259668442/607e16e6303b0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/haberberger-disposal-shows-support-for-casa/image_1656f704-a460-11eb-a203-eb6f43a812a5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Haberberger Disposal shows support for CASA"
                            class="img-responsive lazyload full default"
                            width="1206"
                            height="1206"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/1/65/1656f704-a460-11eb-a203-eb6f43a812a5/6083101623d16.image.jpg?crop=1206%2C1206%2C256%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/1/65/1656f704-a460-11eb-a203-eb6f43a812a5/6083101623d16.image.jpg?crop=1206%2C1206%2C256%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/1/65/1656f704-a460-11eb-a203-eb6f43a812a5/6083101623d16.image.jpg?crop=1206%2C1206%2C256%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/1/65/1656f704-a460-11eb-a203-eb6f43a812a5/6083101623d16.image.jpg?crop=1206%2C1206%2C256%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/1/65/1656f704-a460-11eb-a203-eb6f43a812a5/6083101623d16.image.jpg?crop=1206%2C1206%2C256%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/1/65/1656f704-a460-11eb-a203-eb6f43a812a5/6083101623d16.image.jpg?crop=1206%2C1206%2C256%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/1/65/1656f704-a460-11eb-a203-eb6f43a812a5/6083101623d16.image.jpg?crop=1206%2C1206%2C256%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/1/65/1656f704-a460-11eb-a203-eb6f43a812a5/6083101623d16.image.jpg?crop=1206%2C1206%2C256%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/1/65/1656f704-a460-11eb-a203-eb6f43a812a5/6083101623d16.image.jpg?crop=1206%2C1206%2C256%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/1/65/1656f704-a460-11eb-a203-eb6f43a812a5/6083101623d16.image.jpg?crop=1206%2C1206%2C256%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/1/65/1656f704-a460-11eb-a203-eb6f43a812a5/6083101623d16.image.jpg?crop=1206%2C1206%2C256%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/1/65/1656f704-a460-11eb-a203-eb6f43a812a5/6083101623d16.image.jpg?crop=1206%2C1206%2C256%2C0&resize=1206%2C1206&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/kane-ecc-softball-game-to-resume-monday/image_0f7aaae8-a9e7-11eb-9681-630455c7731a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kane-ECC softball game to resume Monday"
                            class="img-responsive lazyload full default"
                            width="1279"
                            height="1279"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/0/f7/0f7aaae8-a9e7-11eb-9681-630455c7731a/608c5652bf208.image.jpg?crop=1279%2C1279%2C0%2C170&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/0/f7/0f7aaae8-a9e7-11eb-9681-630455c7731a/608c5652bf208.image.jpg?crop=1279%2C1279%2C0%2C170&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/0/f7/0f7aaae8-a9e7-11eb-9681-630455c7731a/608c5652bf208.image.jpg?crop=1279%2C1279%2C0%2C170&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/0/f7/0f7aaae8-a9e7-11eb-9681-630455c7731a/608c5652bf208.image.jpg?crop=1279%2C1279%2C0%2C170&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/0/f7/0f7aaae8-a9e7-11eb-9681-630455c7731a/608c5652bf208.image.jpg?crop=1279%2C1279%2C0%2C170&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/0/f7/0f7aaae8-a9e7-11eb-9681-630455c7731a/608c5652bf208.image.jpg?crop=1279%2C1279%2C0%2C170&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/0/f7/0f7aaae8-a9e7-11eb-9681-630455c7731a/608c5652bf208.image.jpg?crop=1279%2C1279%2C0%2C170&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/0/f7/0f7aaae8-a9e7-11eb-9681-630455c7731a/608c5652bf208.image.jpg?crop=1279%2C1279%2C0%2C170&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/0/f7/0f7aaae8-a9e7-11eb-9681-630455c7731a/608c5652bf208.image.jpg?crop=1279%2C1279%2C0%2C170&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/0/f7/0f7aaae8-a9e7-11eb-9681-630455c7731a/608c5652bf208.image.jpg?crop=1279%2C1279%2C0%2C170&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/0/f7/0f7aaae8-a9e7-11eb-9681-630455c7731a/608c5652bf208.image.jpg?crop=1279%2C1279%2C0%2C170&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/0/f7/0f7aaae8-a9e7-11eb-9681-630455c7731a/608c5652bf208.image.jpg?crop=1279%2C1279%2C0%2C170&resize=1279%2C1279&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/suspended-game-to-resume-saturday/image_dd59dcaa-a9e6-11eb-912d-57ac14ece107.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Suspended game to resume Saturday"
                            class="img-responsive lazyload full default"
                            width="1322"
                            height="1322"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/d5/dd59dcaa-a9e6-11eb-912d-57ac14ece107/608c54fec6c08.image.jpg?crop=1322%2C1322%2C0%2C121&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/d5/dd59dcaa-a9e6-11eb-912d-57ac14ece107/608c54fec6c08.image.jpg?crop=1322%2C1322%2C0%2C121&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/d5/dd59dcaa-a9e6-11eb-912d-57ac14ece107/608c54fec6c08.image.jpg?crop=1322%2C1322%2C0%2C121&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/d5/dd59dcaa-a9e6-11eb-912d-57ac14ece107/608c54fec6c08.image.jpg?crop=1322%2C1322%2C0%2C121&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/d5/dd59dcaa-a9e6-11eb-912d-57ac14ece107/608c54fec6c08.image.jpg?crop=1322%2C1322%2C0%2C121&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/d5/dd59dcaa-a9e6-11eb-912d-57ac14ece107/608c54fec6c08.image.jpg?crop=1322%2C1322%2C0%2C121&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/d5/dd59dcaa-a9e6-11eb-912d-57ac14ece107/608c54fec6c08.image.jpg?crop=1322%2C1322%2C0%2C121&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/d5/dd59dcaa-a9e6-11eb-912d-57ac14ece107/608c54fec6c08.image.jpg?crop=1322%2C1322%2C0%2C121&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/d5/dd59dcaa-a9e6-11eb-912d-57ac14ece107/608c54fec6c08.image.jpg?crop=1322%2C1322%2C0%2C121&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/d5/dd59dcaa-a9e6-11eb-912d-57ac14ece107/608c54fec6c08.image.jpg?crop=1322%2C1322%2C0%2C121&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/d5/dd59dcaa-a9e6-11eb-912d-57ac14ece107/608c54fec6c08.image.jpg?crop=1322%2C1322%2C0%2C121&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/d/d5/dd59dcaa-a9e6-11eb-912d-57ac14ece107/608c54fec6c08.image.jpg?crop=1322%2C1322%2C0%2C121&resize=1322%2C1322&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/bradford-airport-recognized-for-customer-satisfaction/image_730a454c-9d3e-11eb-be73-e3ac8a5f42b9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bradford Airport recognized for customer satisfaction"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/7/30/730a454c-9d3e-11eb-be73-e3ac8a5f42b9/607718ac8525a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/7/30/730a454c-9d3e-11eb-be73-e3ac8a5f42b9/607718ac8525a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/7/30/730a454c-9d3e-11eb-be73-e3ac8a5f42b9/607718ac8525a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/7/30/730a454c-9d3e-11eb-be73-e3ac8a5f42b9/607718ac8525a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/7/30/730a454c-9d3e-11eb-be73-e3ac8a5f42b9/607718ac8525a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/7/30/730a454c-9d3e-11eb-be73-e3ac8a5f42b9/607718ac8525a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/7/30/730a454c-9d3e-11eb-be73-e3ac8a5f42b9/607718ac8525a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/7/30/730a454c-9d3e-11eb-be73-e3ac8a5f42b9/607718ac8525a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/7/30/730a454c-9d3e-11eb-be73-e3ac8a5f42b9/607718ac8525a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/7/30/730a454c-9d3e-11eb-be73-e3ac8a5f42b9/607718ac8525a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/7/30/730a454c-9d3e-11eb-be73-e3ac8a5f42b9/607718ac8525a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/editorial/7/30/730a454c-9d3e-11eb-be73-e3ac8a5f42b9/607718ac8525a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-994209" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-994209" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-994193" class="tncms-block"><section id="block-994193" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-994193 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/how-are-you-celebrating-mothers-day/poll_c71f97b6-a911-11eb-8d66-93f794d21a0e.html" class="tnt-asset-link">
        

        
            How are you celebrating Mother's Day</a></h4>
            <div id="poll-c71f97b6-a911-11eb-8d66-93f794d21a0e-994193" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-c71f97b6-a911-11eb-8d66-93f794d21a0e-994193-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-c71f97b6-a911-11eb-8d66-93f794d21a0e-994193-your-vote"></span>
                </div>
                <div id="poll-c71f97b6-a911-11eb-8d66-93f794d21a0e-994193-results" class="tnt-poll-results hide"></div>
                <div id="poll-c71f97b6-a911-11eb-8d66-93f794d21a0e-994193-container">
                    <form id="poll-c71f97b6-a911-11eb-8d66-93f794d21a0e-994193-form" class="tnt-poll-form" role="form" method="post" action="/how-are-you-celebrating-mothers-day/poll_c71f97b6-a911-11eb-8d66-93f794d21a0e.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Dinner" value="C95849A3-95D0-0001-E9A6A0C019B314E2"> Dinner
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Flowers" value="C95849A4-11B0-0001-BE2AF1501E901BF9"> Flowers
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Other" value="C95849A4-A690-0001-D521CC50CF106AD0"> Other
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Surprise" value="C95849A5-6DB0-0001-518371B61A0F69B0"> Surprise
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-c71f97b6-a911-11eb-8d66-93f794d21a0e-994193-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-c71f97b6-a911-11eb-8d66-93f794d21a0e-994193-back-vote" class="padding-top hide">
                <button id="poll-c71f97b6-a911-11eb-8d66-93f794d21a0e-994193-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-994754" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994754" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994754');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-994350" class="tncms-block"><section id="block-994350" class="block emphasis-h3   " ><div id="evvnt-calendar-994350"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_994350();"></script></section></div><div id="tncms-block-994760" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994760" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994760');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-996885" class="tncms-block"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_85f19e0a9b17d8357fe954a63aafafa8" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegebasketball.ap.org/iframe/widgets/content/85f19e0a9b17d8357fe954a63aafafa8" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_85f19e0a9b17d8357fe954a63aafafa8');"></iframe></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-994751" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994751" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994751');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-994755" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994755" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994755');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-994227" class="tncms-block"></div><div id="tncms-block-994189" class="tncms-block"><section id="block-994189" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-994189 ">
        <div class="block-title-inner">
            <h3>
                
                Classified Display Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.kanerepublican.com/classifieds/service/service-directory/pdfdisplayad_1e1783aa-962d-11eb-b52c-7b7c9511b14e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-994189" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="SERVICE DIRECTORY"><span class="title">SERVICE DIRECTORY</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SERVICE DIRECTORY"
                            class="img-responsive lazyload full default"
                            width="1739"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e1/1e1783aa-962d-11eb-b52c-7b7c9511b14e/606b3ca795e98.preview.jpg?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e1/1e1783aa-962d-11eb-b52c-7b7c9511b14e/606b3ca795e98.preview.jpg?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e1/1e1783aa-962d-11eb-b52c-7b7c9511b14e/606b3ca795e98.preview.jpg?resize=225%2C116 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e1/1e1783aa-962d-11eb-b52c-7b7c9511b14e/606b3ca795e98.preview.jpg?resize=300%2C155 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e1/1e1783aa-962d-11eb-b52c-7b7c9511b14e/606b3ca795e98.preview.jpg?resize=400%2C207 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e1/1e1783aa-962d-11eb-b52c-7b7c9511b14e/606b3ca795e98.preview.jpg?resize=540%2C279 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e1/1e1783aa-962d-11eb-b52c-7b7c9511b14e/606b3ca795e98.preview.jpg?resize=640%2C331 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e1/1e1783aa-962d-11eb-b52c-7b7c9511b14e/606b3ca795e98.preview.jpg?resize=750%2C388 750w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e1/1e1783aa-962d-11eb-b52c-7b7c9511b14e/606b3ca795e98.preview.jpg?resize=990%2C512 990w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e1/1e1783aa-962d-11eb-b52c-7b7c9511b14e/606b3ca795e98.preview.jpg?resize=1035%2C536 1035w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e1/1e1783aa-962d-11eb-b52c-7b7c9511b14e/606b3ca795e98.preview.jpg?resize=1200%2C621 1200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e1/1e1783aa-962d-11eb-b52c-7b7c9511b14e/606b3ca795e98.preview.jpg?resize=1333%2C690 1333w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e1/1e1783aa-962d-11eb-b52c-7b7c9511b14e/606b3ca795e98.preview.jpg?resize=1476%2C764 1476w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/1/e1/1e1783aa-962d-11eb-b52c-7b7c9511b14e/606b3ca795e98.preview.jpg?resize=1739%2C900 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.kanerepublican.com/classifieds/job/alpha-precision-group-ridgway---positions/pdfdisplayad_2bca496e-adb2-11eb-8a9a-bfb7429bea74.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-994189" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Alpha Precision Group, Ridgway - Positions"><span class="title">Alpha Precision Group, Ridgway - Positions</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Alpha Precision Group, Ridgway - Positions"
                            class="img-responsive lazyload full default"
                            width="740"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/2/bc/2bca496e-adb2-11eb-8a9a-bfb7429bea74/6092b2481009d.preview.jpg?resize=150%2C243 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/2/bc/2bca496e-adb2-11eb-8a9a-bfb7429bea74/6092b2481009d.preview.jpg?resize=200%2C324 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/2/bc/2bca496e-adb2-11eb-8a9a-bfb7429bea74/6092b2481009d.preview.jpg?resize=225%2C365 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/2/bc/2bca496e-adb2-11eb-8a9a-bfb7429bea74/6092b2481009d.preview.jpg?resize=300%2C486 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/2/bc/2bca496e-adb2-11eb-8a9a-bfb7429bea74/6092b2481009d.preview.jpg?resize=400%2C649 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/2/bc/2bca496e-adb2-11eb-8a9a-bfb7429bea74/6092b2481009d.preview.jpg?resize=540%2C876 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/2/bc/2bca496e-adb2-11eb-8a9a-bfb7429bea74/6092b2481009d.preview.jpg?resize=640%2C1038 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/2/bc/2bca496e-adb2-11eb-8a9a-bfb7429bea74/6092b2481009d.preview.jpg?resize=740%2C1200 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.kanerepublican.com/classifieds/job/dubrook-clarion---full-time-mechanic/pdfdisplayad_35c65132-adb3-11eb-9bb1-ef532c201232.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-994189" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="DuBrook, Clarion - Full Time Mechanic"><span class="title">DuBrook, Clarion - Full Time Mechanic</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DuBrook, Clarion - Full Time Mechanic"
                            class="img-responsive lazyload full default"
                            width="740"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/3/5c/35c65132-adb3-11eb-9bb1-ef532c201232/6092b4064fbe9.preview.jpg?resize=150%2C182 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/3/5c/35c65132-adb3-11eb-9bb1-ef532c201232/6092b4064fbe9.preview.jpg?resize=200%2C243 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/3/5c/35c65132-adb3-11eb-9bb1-ef532c201232/6092b4064fbe9.preview.jpg?resize=225%2C274 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/3/5c/35c65132-adb3-11eb-9bb1-ef532c201232/6092b4064fbe9.preview.jpg?resize=300%2C365 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/3/5c/35c65132-adb3-11eb-9bb1-ef532c201232/6092b4064fbe9.preview.jpg?resize=400%2C486 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/3/5c/35c65132-adb3-11eb-9bb1-ef532c201232/6092b4064fbe9.preview.jpg?resize=540%2C657 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/3/5c/35c65132-adb3-11eb-9bb1-ef532c201232/6092b4064fbe9.preview.jpg?resize=640%2C778 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/3/5c/35c65132-adb3-11eb-9bb1-ef532c201232/6092b4064fbe9.preview.jpg?resize=740%2C900 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.kanerepublican.com/classifieds/job/dubrook-clarion---hiring-drivers/pdfdisplayad_5f5d08d8-adb3-11eb-83d0-07285a6cb0c9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-994189" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="DuBrook, Clarion - Hiring Drivers"><span class="title">DuBrook, Clarion - Hiring Drivers</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DuBrook, Clarion - Hiring Drivers"
                            class="img-responsive lazyload full default"
                            width="991"
                            height="1300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/5/f5/5f5d08d8-adb3-11eb-83d0-07285a6cb0c9/6092b451ae38e.preview.jpg?resize=150%2C197 150w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/5/f5/5f5d08d8-adb3-11eb-83d0-07285a6cb0c9/6092b451ae38e.preview.jpg?resize=200%2C262 200w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/5/f5/5f5d08d8-adb3-11eb-83d0-07285a6cb0c9/6092b451ae38e.preview.jpg?resize=225%2C295 225w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/5/f5/5f5d08d8-adb3-11eb-83d0-07285a6cb0c9/6092b451ae38e.preview.jpg?resize=300%2C394 300w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/5/f5/5f5d08d8-adb3-11eb-83d0-07285a6cb0c9/6092b451ae38e.preview.jpg?resize=400%2C525 400w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/5/f5/5f5d08d8-adb3-11eb-83d0-07285a6cb0c9/6092b451ae38e.preview.jpg?resize=540%2C708 540w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/5/f5/5f5d08d8-adb3-11eb-83d0-07285a6cb0c9/6092b451ae38e.preview.jpg?resize=640%2C840 640w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/5/f5/5f5d08d8-adb3-11eb-83d0-07285a6cb0c9/6092b451ae38e.preview.jpg?resize=750%2C984 750w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/5/f5/5f5d08d8-adb3-11eb-83d0-07285a6cb0c9/6092b451ae38e.preview.jpg?resize=990%2C1299 990w, https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/content/tncms/assets/v3/classifieds/5/f5/5f5d08d8-adb3-11eb-83d0-07285a6cb0c9/6092b451ae38e.preview.jpg?resize=991%2C1300 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-994189" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-994749" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994749" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994749');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-994230" class="tncms-block"><section id="block-994230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-994230 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/kanerepublican/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-994200" class="tncms-block"><section id="block-994200" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-994200 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KANEREPUBLICAN&amp;publisher_url:kanerepublican.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-994232" class="tncms-block"><section id="block-994232" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-994232 ">
        <div class="block-title-inner">
            <h4>
                
                The Kane Republican
                
            </h4>
        </div>
    </div></div><address>
    <strong>KaneRepublican.com</strong><br>
    200 North Fraley<br>
    Kane, PA 16735
    <br>
    
        <strong>Phone:</strong> 814-837-6000<br>
        <strong>Email:</strong> <a href="mailto:krnews1@zitomedia.net">krnews1@zitomedia.net</a><br>
    
</address></section></div><div id="tncms-block-994240" class="tncms-block padding-bottom"><div class="follow-links-994240 default">
    
    <section id="block-994240" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Kane-Republican-370848959651311/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kanerepublican.com",
  "sameAs" : ["https://www.facebook.com/The-Kane-Republican-370848959651311/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-994204" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-994204"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Kane Republican</a>, 200 North Fraley Kane, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("636e219e-aedc-11eb-9d82-dfd793bb3ee1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_636e219e_aedc_11eb_9d82_dfd793bb3ee1_photo_modal = false;
                var gallery_changed_636e219e_aedc_11eb_9d82_dfd793bb3ee1_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal .owl-stage-outer").height( $('#carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_636e219e_aedc_11eb_9d82_dfd793bb3ee1_photo_modal = $('#gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal').data('owlCarousel');
                $('#carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_636e219e_aedc_11eb_9d82_dfd793bb3ee1_photo_modal.prev();
                });
                $('#carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_636e219e_aedc_11eb_9d82_dfd793bb3ee1_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_636e219e_aedc_11eb_9d82_dfd793bb3ee1 = false;
                var gallery_changed_636e219e_aedc_11eb_9d82_dfd793bb3ee1 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1 .owl-stage-outer").height( $('#carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_636e219e_aedc_11eb_9d82_dfd793bb3ee1 = $('#gallery-items-636e219e-aedc-11eb-9d82-dfd793bb3ee1').data('owlCarousel');
                $('#carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_636e219e_aedc_11eb_9d82_dfd793bb3ee1.prev();
                });
                $('#carousel-636e219e-aedc-11eb-9d82-dfd793bb3ee1 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_636e219e_aedc_11eb_9d82_dfd793bb3ee1.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13855.add('act', dmpData);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_994350() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "kanerepublican.com",
            discovery: {
                element: "#evvnt-calendar-994350",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Kane Republican",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kanerepublican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>